Home > Windows Xp > Windows Xp Not Connecting To Internet Ethernet

Windows Xp Not Connecting To Internet Ethernet

Contents

Report pansy- Jan 18, 2010 07:29AM hi I was reading about ur trouble not being unable to get connection to internet what is it you downloaded please im having same trouble Clicked on "fix" but it says registry import information not found. Report joese- Nov 29, 2009 04:04PM This worked for me on the user that is not getting the internet connection Control Panel > Internet Options > Click Connections Tab On Top Report hikegirl5- Jun 5, 2010 09:45AM Thank you, thank you, thank you for these instructions. this contact form

Mostrar más Cargando... Acción en curso... I´m having the same problem (says I´m connected via wireless, but won´t let me access anything online.) Thanks, J Report Peter- Sep 25, 2009 12:38PM Thank you so very much Md Re-connect to WI-FI (Enter Password if prompted) 3. http://www.howtogeek.com/forum/topic/no-internet-after-windows-xp-reinstall

Windows Xp Not Connecting To Internet Ethernet

I suggest that you look into your registry, there is probably some Symantec smelling residues in it. Report ed bond- Jun 7, 2010 08:28AM Tried this, but did not solve the problem. See more Internet not working in pc My pc internet not working I have connection but can't access internet Connect but can not access the internet? Report gregster 1Posts Monday October 29, 2012Registration date October 29, 2012 Last seen - Oct 29, 2012 05:57PM Me too all my other devices will connect as normal except my laptop

Report J- Apr 10, 2010 07:01PM You are awesome!! The cable from the wall goes right into our switch, and from there there is a cable that goes into my computer (and some other computers in my house, and btw, E- Jun 9, 2010 10:50PM pacman - you rock! Windows Xp Connected But No Internet After you click on Internet Protocol (TCP/IP) what do I fill in?

Then click edit and choose communication and download your modem software. Windows Xp Internet Not Working But Connected There are quite a few yellow question marks in device manager, however, "network adapter" isn't listed at all. More resources See also solved i install fresh window 7 64 bit but when i install app it show win32 error solved reinstailed windows and now wireless is not showing in Even tho i just got it working, i think i'm going to make a new CD again, but with new, working drivers.

Right-click My Computer, click Properties, click the Hardware tab, and then click Device Manager. Windows Xp No Internet But Connected To Network from here I clicked on LAN SETTINGS under LOCAL AREA NETWORK(LAN)SETTINGS from here you want to make sure "automatic configuration" has the AUTOMATICALLY DETECT SETTINGS checked and all others unchecked. Login now. ALTHOUGH the "For reinstalling V.9X/56K Data/fax Modem Software for MW" disk says I have no modem present in my Dell but Im not familular with any of that.

Windows Xp Internet Not Working But Connected

but for some reason the ethernet driver didn't install correctly.

It worked. Windows Xp Not Connecting To Internet Ethernet Sorry. Reinstalled Windows Xp Can't Connect To Internet Really appreciate it.

Report Confused- Jun 6, 2010 01:15PM And if this doesn't work? weblink Alright. Iniciar sesión 401 37 ¿No te gusta este vídeo? Report gadgetman- Oct 10, 2009 11:28AM This worked great fr me I had exactly the same problem thank you. Windows Xp Will Not Connect To Internet

And there are question marks!! You can't believe how relieved I am to have finally fixed the problem. Reports: · Posted 4 years ago Top Inlovewithnight Posts: 11 This post has been reported. http://virtualthought.net/windows-xp/windows-xp-can-39-t-connect-to-internet.html Gives me the service tag entry screen.

I am sure the advice about downloading a software program above is great (the one with a link), but how can she download the link if she can't access the internet? Reinstalled Windows Xp No Internet Report Thanks- Apr 30, 2010 12:17AM That did it! Thanks again!

My brother has used this disk on my comp before to format/re-install with no problem.

I rebooted and had instant connection to the internet - I didn't even need to go to Network connections afterwards. thanks Report JAkeee- Jun 2, 2010 01:47PM Wow thank you so much, for the longest time I thought it was viruses, but it was just this simple fix. That worked! Windows Xp No Internet Connection If you have another firewall, try reinstalling it and post here so that others can benefit from it.

Click "Remove" to uninstall the hotfix Report omee- May 8, 2010 03:52PM my desktop works just fine, until maybe some updates or virus or whatever, stalled my internet explorer, when I click properties 5. Thanks Heaps. http://virtualthought.net/windows-xp/windows-xp-no-internet-but-connected-to-network.html marks. +?Other Devices -?Ethernet Controller -?SM Bus Controller -?Video Controller (VGA Compatible) I went through all the disks I have with drivers and nothing has helped.

teesupportlab 64.587 visualizaciones 1:01 Cargando más sugerencias... I will get back to you... Helpful +202 Report pete Dec 12, 2009 07:12PM I must have downloaded some malware from a movie site. On the top of the add/remove programs dialog box, you should see a checkbox that says "show updates".

But now not need to relode the operating system with the help of htis utility. (AND PLEASE LET ME KNOW IF THIS SOLUTIONS SOLVED YOUR PROBLEM) View all 47 comments Report I downloaded the file to a USB drive and then ran it on the problem PC. Thanks!!! Inicia sesión para que tengamos en cuenta tu opinión.

Inicia sesión para que tengamos en cuenta tu opinión. How-To Geek Articles l l Subscribe l l FOLLOW US TWITTER GOOGLE+ FACEBOOK GET UPDATES BY EMAIL Enter your email below to get exclusive access to our best articles and jasonpf1123Mar 23, 2011, 11:37 AM Best answer selected by jasonpf1123. Report annate- Jun 7, 2010 09:29PM Thank you soooo much!!

IE says, "the address is not valid", and it isn't. So i googled for the drivers and within ~5 min i had them downloaded and installed on my computer. Also need to find out what SP version the OP installed. I tried scanning my computer with Nod32 and the problem was solved by deleting 2viruses....