Home > No Sound > Car Stereo Has Power But No Sound

Car Stereo Has Power But No Sound

Contents

Can you help?Rob says : Reply August 5, 2015 at 6:23 pm '07 Sebring stereo has worked great for years - now RANDOMLY CUTS OUT FOR A FEW SECONDS OFF AND More... User Name: Password Please enter a password for your user account. DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat > DodgeIntrepid.Net Main Forums > Car Audio and Video > Aftermarket Stereo Installation Issues Reply Page 1 of 2 1 navigate here

There is also a wire disconnected from the plastic plug that goes into the back of the stereo unit. See the details of our return policy Crutchfield Rewards Earn one point for every dollar you spend and use those points to save on future purchases. I have turned the display brightness all the way up but when I turn the car on I cannot see or read the display at all. Help & Advise pleaseSaul says : Reply May 27, 2015 at 2:03 pm Installed a new Pioneer DEH-x6700BT on an 06 Altima w/ Plastic mounting kit. http://www.dodgeintrepid.net/31-car-audio-video/211388-car-stereo-not-working.html

Car Stereo Has Power But No Sound

Just my 2cents to chk first! Read about our one-on-one expert help 60-day returns You may return items that are complete and like new for any reason within 60 days. Get behind the lighter and tap into the positive wire and connect it to your RED Accessory/Ignition wire on your aftermarket wire harness. Sitting next to the average year-old sedan, an LH looks like it just drove into town from the future.

When I press the button for Tuner - there is no sound - not even radio static. My Account Rewards program Sign In Create Crutchfield Account Benefits Earn 50 Free Rewards Points Store billing and shipping info Track your orders Create and view a wishlist Save your vehicle Edit bug mail Other bug subscribers Subscribe someone else • Take the tour • Read the guide © 2004-2016 CanonicalLtd. • Terms of use • Contact Launchpad Support • Blog Chrysler Town And Country Radio No Sound please help me.

If you're looking for step-by-step instructions on how to install a car stereo or speakers in your Concorde, 300M, or Intrepid, there's nothing better than our exclusive Crutchfield MasterSheet™. Aftermarket Stereo No Sound is the 10 pin connector missing not making things happen? Share this conversation Expert: mastertech1984 replied6 years ago. ChryslerGuyLXi is offline Quote Quick Reply Remove Advertisements Sponsored Links Dodge Intrepid Forums Advertisement post #2 of 17 (permalink) Old 10-31-2004, 06:01 PM Hypnos . I need help!!!!

Is the long cooper wire that was hooked to the my factory deck w/ a screw usable for the black ground wire on the aftermarket wire harness? Dodge Ram Aftermarket Radio No Sound City Submit * Required field. You didn't mention what year, make, model you had or any of the parts you used so there is little anyone can help you with without that information. Best Speakers5.25″ Car Speakers5″ x 7″ Car Speakers6.5″ Car Speakers6.5″ Component Speakers6.5″ Coaxial SpeakersBudget 6.5″ Component SpeakersHigh End 6.5″ Component Speakers6″ x 8″ Car Speakers6″ x 9″ Car SpeakersBest Head UnitsSingle

Aftermarket Stereo No Sound

I am positive I connected wrong first try and blew the fuse.

Your info says 02. Car Stereo Has Power But No Sound This is my first video, I hope you find it helpful. Head Unit Has Power But No Sound See if any relating to stereo or something may be blown.

I was having the same problem and that fixed it for meBradley says : Reply September 19, 2016 at 12:59 am hi there, I have a problem with my rear speakers check over here IIRC there's a solid blue..and a blue/w white stripe. More... I tried to change the amplifier and the problem is steel there. Chrysler Town And Country Radio No Volume

I had a hard time distinguishing between the white and grey wires they both go to the speakers and if you accidentally cross one wire it could cause the system to Please Select Make Previously selected vehicle: Loading... The CD player and usb are working fine but I'm not getting anything from my fm radio. http://virtualthought.net/no-sound/no-sound-in-ie11.html I've checked the wires with a volt meter and I shook the wires to see if the power would go off, but it read 12+ volts continuously.

I began to doubt myself there are so many wires from the old STEREO To the NEW. 2012 Chrysler 300 No Sound After about 4-5 minutes on the road it quits and works normally. I can't tell if it's an issue with the wiring or if the antenna is damaged.stu says : Reply March 27, 2016 at 5:00 pm Did you find the fixdanny says

It's not as bad as a Hummer or a Jeep by any means, but it's enough to make you crank the stereo a bit louder than you probably meant to.

Problem: Head Unit has Power but no SoundPossible Solution:-          Many cars have built in amplifiers that require a 12v signal to be sent in order to turn on the Amplifier, most Extended return policy Give gifts with confidence! Register Now In order to be able to post messages on the DodgeIntrepid.Net Forums - Dodge Intrepid, Concorde, 300m and Eagle Vision chat forums, you must first register. Dodge Ram Radio No Sound A yellow warning triangle indicates that a product will fit if you make a minor modification, such as trimming plastic in the dash or drilling new holes for speakers in your

No reason for anyone who can use a screwdriver and follow directions to pay someone else to install a new stereo. - Mike E, Crutchfield customer You'll save money when you Not all Infinity-equipped cars have it, and if yours doesn't, there's really no way to install an aftermarket speaker in this location. the blue and white wire on the radio says "system remote control" and the blue wire from the OEM -1 says it is for power antenna... weblink Delivery time for standard shipping to any of the 50 U.S.

I don't know what the deal is... I have the amp wire connected, and I verified the amp connection.spg says : Reply December 12, 2015 at 3:42 am I have recently bought a Clarion cd,tape and radio all That fuse is also the supply for the horn.